Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Alright, I'm trying to get ePSXe to work with final fantasy tactics. I have epsxe ver's 1.7, 1.6, and 1.5.7, all with bios, plugins (petes 1.76 video), forceaspi has been run, and zlib1.dll has been added. I've used different versions of epsxe. I've used different plugins. I've got a fresh iso of the game made with magiciso.

2.2Ghz dual core, 3.0 gig ram, geforce 7300le.

Epsxe will launch, in all 3 vers, and get to the point of the window opening. then it just freezes, black screen, and has to be killed via task manager.


what am I doing wrong?
 

·
Banned
Joined
·
23,263 Posts
aspi is not required on XP/Vista, use the NT/2k CD plugin.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Did you try running it from the disc directly? try remaking the ISO with another program also like Alcohol.
 

·
Banned
Joined
·
23,263 Posts
are there any message in the logging window?

take a screenshot of it after launching a game.
 

·
Better be better than yesterday
Joined
·
4,097 Posts
Alright, I'm trying to get ePSXe to work with final fantasy tactics. I have epsxe ver's 1.7, 1.6, and 1.5.7, all with bios, plugins (petes 1.76 video), forceaspi has been run, and zlib1.dll has been added. I've used different versions of epsxe. I've used different plugins. I've got a fresh iso of the game made with magiciso.

2.2Ghz dual core, 3.0 gig ram, geforce 7300le.

Epsxe will launch, in all 3 vers, and get to the point of the window opening. then it just freezes, black screen, and has to be killed via task manager.


what am I doing wrong?
Update to Pete's 1.77 plugins. If you are using Vista, disable DEP and run ePSXe as admin. Also have you updated your graphics card drivers? Can you simply run the bios?
 

·
Registered
Joined
·
30 Posts
Discussion Starter #10
Update to Pete's 1.77 plugins. If you are using Vista, disable DEP and run ePSXe as admin. Also have you updated your graphics card drivers? Can you simply run the bios?
I'm running XP, and yes, I can run the bios, I tested that before posting.

updated to petes openGL 1.77 for video, and moby's for cdrom.

fails at the same point/same way when launching iso. when I try to run from CD, it prompts me to find the .bin image and refuses to look anywhere but the C: drive (as opposed to the E drive, where the cd actually is)
 

·
Banned
Joined
·
23,263 Posts
use Nero Drive speed, or Creative disk detector to set the idle spin down time to off, or as long as possible, that negates the spinup lag.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #14
I also recall that these settings need to be changed considerably, but I don't know what to change them to.




I do intend to use it windowed, 800x600 preferably
 

·
Banned
Joined
·
23,263 Posts
use peopsoft, the 3d plugins are very slow on the heavy 2d games.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
the software plugin, it has the best compatibility and like squall mentioned, it is best used with 2d games.
 
1 - 17 of 17 Posts
Top