Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
hello all. im new to the whole emulator thing, so bare with me, lol. anyway, i got ePSXe 1.6 and ive configured the bios with SCPH1001.BIN, video with Pete's OpenGL2 Driver 2.6, sound with ePSXe SPU core 1.5.2., and cd rom with ePSXe CDR WNT/W2K core 1.5.2..

my system specs are as follows:
2.4GHz P4
512 MB ram
NVIDIA GeForce4 Ti 4200 with AGP8X

now the problem im having is that when i run the bios or run a game from the cd rom, it starts to run, the sony intro screen shows up, but then it crashes and i get a runtime error. has anyone had this problem? any help is greatly appreciated. thanks :)
 

·
Registered
Joined
·
67 Posts
This may be the solution

I think this is happening because uou're using Peter's opengl 2 driver, try to use Peter's opengl normal version.

Opengl2 crashes on winxp
 

·
Premium Member
Joined
·
21,977 Posts
try using Eternal 1.41 for sound and Peops for CDR (using IOCTL SCSI read mode and auto detect the other) and just try the "nice" preset with OGL2, and use internal res 1 and 1.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
i have no idea what you just said hushy, lol. but anyway, i used the opengl like you mentioned branz and it does work now. but everything runs at double speed, and the graphics are really crappy. is this because of my card? do i have something not setup right? the graphics arent really a big deal, they arent THAT bad but everything runs at double speed, thats really annoying.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
ok i got opengl2 to work. the graphics look better. i had to do the gf4/xp fix thing. but now it just kinda lags. is my video card not up to speed? and i know you can buy play station looking controllers, could i get one of those and use it like im really playing a playstation rather then use the keyboard? thanks for everyones help so far, ive been learning a lot :)
 

·
Registered
Joined
·
8 Posts
you can get controlers that feel like the playstation controllers, I have one made by thrustmaster that I like even better, but nobody else I know does because the start/select aren't on the front, but there are two buttons on the back that can be used instead, or if you know anything about soldering, you can find tutorials on making a playstation to parallel controller adapter. I've built one, it works great, but you need an external 9v battery to use force feedback.
 

·
Premium Member
Joined
·
3,093 Posts
And there are usb adapters for real psx pads, that's what i'm using.

@gsrcrxsi: Post the configs you have for opengl2. Do so by opening the config dialog for ogl2, clicking on the 'Copy to clipboard' button, and pasting then on the reply box for ngemu. To fix the speed with ogl1, enable fps limit and set it to autodetect.

Anyway, if you take the time to make a search on the forum, there are plenty of threads with good configs for both plugins.

Eternal spu and peops cdr, as hushy mentioned, are the best plugins for sound and cd, respectively. Get them here.
 

·
Registered
Joined
·
8 Posts
yes, but what I'm referring to is also an adapter that uses a real psx pad, and in my case the printer port. it cost me a total of $10 because the playstation extention cord I used was like $9, the rest of the parts are really cheap, but to build it, you need to know how to solder...
mine is based on the "Direct pad pro" interface, but other variants do exist. a list of drivers which include instructions/schematics can be found at http://www.zophar.net/joy.html

My personal favorite is ppjoy, but there are others to chose from as well...
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11 (Edited)
moomoomoo sorry for that. i didnt know it was a rule here, wont happen again :) i assume bumping your post isnt allowed here either?

I-Chan thank you for the advice. i picked up those plugins. here's the config for my video plugin:
Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200 with AGP8X/AGP/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00000000]

i think ive pretty much gotten everything to work, the only problem is that whnever its running, my CPU is running at 100% and my computer is seriously slowed down. is that because the video card isnt good enough to handle it?

oh and about that psx-usb adapter, where can i find that?

edit to add that the peops cdr plugin doesnt work for me. im using the other one that i listed before, and its working fine now. i think it has something to do with the fact that im using win2k.

edit again, nevermind, i got peops to work. i had to configure like you said hushy :)
 

·
Premium Member
Joined
·
3,093 Posts
gsrcrxsi said:
moomoomoo sorry for that. i didnt know it was a rule here, wont happen again :) i assume bumping your post isnt allowed here either?
No, it is not. About your configs, try making some changes (in bold):

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00000000]

gsrcrxsi said:
i think ive pretty much gotten everything to work, the only problem is that whnever its running, my CPU is running at 100% and my computer is seriously slowed down. is that because the video card isnt good enough to handle it?
ePSXe always uses 100% cpu, it's the way emulation works usually. You should shut down background problems when playing.

gsrcrxsi said:
oh and about that psx-usb adapter, where can i find that?
Depending on where you live, you can buy it on videogame shops. You can also go to lik-sang, i ordered mine from there.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #14
thanks for the info again i-chan. im going to EB games tomorrow to pick up GT4 so ill look and see if they carry one :)

and one more question if i may. how would you rate my video card? i really know nothing about video cards or gaming, i never really got into it. is it fast enough to do this emulation stuff? what would be ideal?
 

·
Premium Member
Joined
·
3,093 Posts
It's fast enough using pete's opengl 1. Using ogl2, it has the problem of lacking a good DX9 shader support, so it's more difficult to make it work at the right speed, but can be done too.
 
1 - 16 of 16 Posts
Top