Next Generation Emulation banner
1 - 17 of 17 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I guess the damn thing doesn't want me to play it....
SA worked and was playable....barely.....i mean the colors were all effed and the lagging, but i could play it....I don't have the money for a GFX card or i would just buy a freaking DC. I played it last night and i got to chaos 6, you guys know what im talking about right, lol. saved it i think, i never got the now saving message, you know crappy gfx.this morning i got this message: "Unhandled exeption(sic) while Initing(sic) Chankast AICA(or null or the others) plugin"
now what i don't get is...where the hell did this come from, and why does it have so many spelling errors?
So im done with chanka and nulldc....too much crap, and it took forever for someone to point out my gfx card was probably the problem. Instead I got this "latest DirectX update, read the README", i'm not stupid, and i'm not a techie, so that's why i came here for help because i did everything i could, even did it again....because i thought, "they're probably right." so i followed the instructions of a few guys. got me nowhere. i appreciate all of your patience. I also give big props to the guy who pointed out my crappy gfx card.
But i think i'm done with emulation.This has been one disappointing journey.XD

Much appreciation,
Johnnie
 

·
Premium Member
Joined
·
2,299 Posts
Well, you still haven't said what errors you get regarding nullPVR (drkPVR). I should work with your GeForce 4 (it even works with my GeForce 2 MX) although it would be slower than Chankast PVR.

Having an error while initing a plugin means that there is a problem on that department. Are you sure that you have sound acceleration enabled and sound actually works for you?

Last but not least, a screenshot of the GFX problem(s) you have would be helpful.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Well my friend(who has nulldc, i got his running smooth and fast) wanted to try to help with my sound, he got that working. but my gfx are still screwed how do i get a screenshot?
I asked someone about that b4 and got nothing.
the PVR plugins are in the plugin folder, i dont get an error message from it, and the will not load in the plugin menue, when i get a screenshot ill show you what i mean. chankapvr is the only pvr plugin that will run.
 

·
Premium Member
Joined
·
2,299 Posts
Press F8 to capture screen shots.

If a plugin is in the plugin folder and does not appear in the plugin menu without any errors popping up then it's not a compatible plugin. Maybe you tried to use the plugins from older/newer nullDC versions (they are not compatible with each other).
My suggestion is to get the emulator again (there is a link on the release thread of version 1.0.3).
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
here are a few screenshots.
i have the plugins, and they are the ones that came with it(minus drkpvr).
And the plugin window, showing i cant choose the other plugins.
and a couple of in-game screenshots....SA2 is unplayable....i tried the first level...its like...weird SA1 wasn't that bad...idk ill keep playing SA1.

Got any idea why its doing this?
 

·
Premium Member
Joined
·
2,299 Posts
Download the emulator again from the release thread (version 1.0.3). Extract it to an empty folder and put the bios files in the data folder. Only the BIOS files, do not copy any other files there. Run the version you just downloaded and see if the plugin appears after that.

I don't know how you ended up doing this but you're trying to use some plugins from version 1.0.0 (this included the later BETAs). They are all not compatible with version 1.0.3.
 

·
Registered
Joined
·
252 Posts
What is the version of your video card drivers?
 

·
Registered
Joined
·
1 Posts
NullDC needs pixel shader 2.0 to run properly as far as i remember, Geforce4 MX doesn't have pixel shader 2.0 support.
That's not entirely correct, I came to find(via another program, after updating my drivers recently) that driver versions 56.64 and higher ended support for vertex shaders but drivers before that date should work, as do my originals from 2003

Below is the wiki url for known issues with the GeForce 4 (if downgading your drivers doesn't work) it's likely the issue may be listed there.

GeForce 4 Series - Wikipedia, the free encyclopedia
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top