Next Generation Emulation banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Firstly, I just want to apologise for wasting everyone's time with what is probably yet another easily solved problem.

I cannot get Ikaruga to play. I downloaded the game using BitTorrent (ikaruga_jap_kouji_dcf.cdi is the filename). It's mounted on virtual drive H: using Daemon Tools 3.29 (I've also tried Daemon Tools 3.47).

I've tried both Chankast 0.25 and 0.2, with both CD-ROM plugins, and I've made sure that it's pointing to the virtual drive. When I run the emulator, the BIOS intro plays and then I get the Set Date / Time thingy. No matter what I do here, it then immediately brings it up again, and I have to do it again. It then loads me into the BIOS menu bit (Play/File/Music/Settings). When I select play, it flashes the Dreamcast logo briefly up on screen, before just rebooting. I've also tried both pointing it to an empty physical drive and to an empty virtual drive, in which case it brings up the date / time settings once, and when I select play asks me to "Insert game disc", so I assume it's recognising the game. Any suggestions?

Oh, also, I'm running WinXP Pro on an AMD Athlon 2600+, 512MB RAM, GeForce 4 MX 420 video card.
 

·
Premium Member
Joined
·
12,032 Posts
Read the [rules]RULES[/rules] ;) Piracy is not allowed here, and that also means discussing it.
 

·
The Hunter
Joined
·
15,879 Posts
Perhaps you should close it as well :rolleyes:
 

·
<font color="#990000"><b>Lurking</b></font>
Joined
·
9,358 Posts
/me to the rescue....

Yours,
-Elly
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top