Next Generation Emulation banner
1 - 20 of 32 Posts

·
Registered
Joined
·
334 Posts
Discussion Starter · #1 · (Edited)
Hello everybody,

Today Im releasing the final 1.0.3.1 of iDeaS (today it is only for Windows, in next days I'll release the version for Linux). There are some fixes and the new GBA emualtion features, I hope for you is great day like it's for me.
Particular execuses for audio's plugin but the help offer me by NHerve hasnt help me for the new release, and the plugin is again bugged.... always thanks NHerve.

However the chagelogs is :
  1. Fixed bugs in Software Lights Emulation.
  2. Fixed bug in SQRT coprocessor.

GBA Emulation (From my old RascalBoy Emualtor)
  1. Fixed bugs in DMAs channels emualtion.
  2. Added SWI 0x1F, 0x16, 0x12, 0x0F, 0x0E, 0x01.

The home page is iDeaS Emualtor. the better of no$gba :D
 

·
Banned
Joined
·
35,081 Posts
You dev's RascalBoy? :O

never even knew that.
 

·
Super Moderator
Joined
·
5,477 Posts
Good job! :D

EDIT: I hope your emulator will become number one and no$gba will be 2nd :)
 

·
Rpcs3 user :D
Joined
·
781 Posts
GBA Emulation (From my old RascalBoy Emualtor)
  1. Fixed bugs in DMAs channels emualtion.
  2. Added SWI 0x1F, 0x16, 0x12, 0x0F, 0x0E, 0x01.

The home page is iDeaS Emualtor. the better of no$gba :D
Rascalboy was a really good GBA emulator, at least for me :)
 

·
DesMuMe Bug Catcher
Joined
·
81 Posts
?!?!?!? I'm using the Dinput plugin with my X360 Controller and works like a charm. oO
 

·
DesMuMe Bug Catcher
Joined
·
81 Posts
Have you tried a clean installation? Delete ideas.exe, software.ini and the dinput.dll in the plugin folder. Redownload the ideas.7z package and the Dinput plugin, decompress them in the appropriate folder.

:thumb:
 

·
Registered
Joined
·
1 Posts
Same problem here, put the plugins in the carpet, delete software.ini and keeps crashing with the new plugins...

Also, runs slow vs another emus...

specs:
q6600
ati 4850
4GB ram
Vista ultimate sp1 x64
x360 wireless controller
 

·
Bow down MORTAL!!!!
Joined
·
77 Posts
Where are the links on your website......it just shows a bunch of google ads!
 

·
DesMuMe Bug Catcher
Joined
·
81 Posts
In the past the site was modified to add a spam link but now is ok. My AVG 8.5 doesn't warning me. I've also checked the Source code of the page, nothing strange, only Ads from Google, Acekard and statcounter. Can you post the warning of your antivirus here? Thanks!
 
1 - 20 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top