Next Generation Emulation banner
1 - 20 of 22 Posts

·
Read Only
Joined
·
10,484 Posts
Welcome to the forums.

Did you set the cd plugin to peops.
'Cause maybe it's sending you to the bios configuration.

Please read the configuration guide in the stickys. Maybe you didn't set the emu right.
If you can't find your answer there keep asking here, and we'll try to help you.
 

·
Familiar Face
Joined
·
5,307 Posts
spiderm said:
The demo is Need For Speed Most Wanted PAL version.I load cd and it's loading but it keep getting me an error ... the error is " Failed loading memcard ...\ps2\memcards\Mcd001.ps2
Run the emulator with CDVD as null, so that you get into the BIOS. Format the memcard as you would on a real ps2. Then exit out of the emu and set the CDVD plugin to either PeOPs (if you're running a Real CD/DVD) or linuz ISO if you're using an image.
 

·
Read Only
Joined
·
10,484 Posts
which browse settings, from the demo or the bios?
If it's the bios settings, you have to enter the memory card browser and format the memory card.

Keep in mind that the emu still can't play most games, even if they're demos.
 

·
Familiar Face
Joined
·
5,307 Posts
Try different settings (adjust CPU, graphics plugins, etc....) to see if you get any luck. If you don't, then it's just simply not going to run yet.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
My computer is:
P4 2,7 GHz
GF 4 Ti 4200 128MB
512 MB Ram

My settings in the emulator is :

GSsoft Plugin 0.9
P.E.Op.S. SPUD2 DSound Drive 1.3
CDVDnull Drive 0.6
DEV9null Drive 0.3
USBnull Drive 0.4
FWnull Drive 0.4
Bios - USA v1.60(07/02/2002) Console
 

·
Familiar Face
Joined
·
5,307 Posts
Try gsdx9 as the graphics plugin and set it to Pixel Shading 1.4 or higher. Use CPU modes Interpreter and Recompiler (see which one works best) and try nulling the sound. Other than that, I can't really offer any more advice. No matter how much power your PC is packing, it won't be enough to run this emulator anywhere near perfect (speed or compatibility wise).:p And that note about patches not found is not an error, it just means you don't have a patch file for that specific game. One other thing: please don't double post. If you have something to add, use edit to add in more info to your current post (helps keep things tidy:)). And welcome to the forums.:D
 

·
Familiar Face
Joined
·
5,307 Posts
spiderm said:
Why every time play the game I go to BIOS Options ?????
Because you still have the CDVD plugin set as null would be my guess. You'll note in one of my earlier posts in here that I said to change CDVD plugin to either PeOPs (for using an actual disc) or linuz iso (for using images). The only thing you wanted to set it to null for was to format the memory card, after that you want to change plugins.;)
 

·
Familiar Face
Joined
·
5,307 Posts
spiderm said:
The image file is in my computer.I open the image with daemon tools and who file to open in my virtual CD or open the '.mds' file ???I change CDVD plugin to eigher linuz iso.
If you're running the image from a virtual drive (like daemon's tools) then you want to use PeOPs CDVD, since your pc think's it's actually reading from a real CD/DVD drive, then config PeOPs CDVD for the drive letter of your virtual drive.
 

·
Familiar Face
Joined
·
5,307 Posts
spiderm said:
I change it to PEOPS CDVD,but



It's stop here why ???
This isn't telling me very much. I need to know the exact problem you're having before I can help.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #20 ·
First I start the emulator then i go to configuration.First change to CDVDnull and kompresion memory cards and exit the emu.Second I load in daemon tools the image of the game and change to PEOPS CDVD in the emulator and then I Play the CD and everything it's OK,but stop here 'DVDRead:90146 ...' and don't loading the game! I think this eror 'patches not found can't apply patches crc=671bbfd9' is the problem !
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top