Next Generation Emulation banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, I'm having problems with the CD rom and it's compatibility with Epsxe 1.7. The problem is, I accidently hit Subchannel read. I didn't mean to and it was pure accident. Now I'm paying for it because I cannot access the CD rom drives. I uninstalled and reinstalled everything, but I'm no longer getting an option to run my discs from the D-Drive.

All I'm getting from options are

ePSXe CDR WNT/W2K core 1.7.0.

and

ePSX CDR ASPI core 1.7.0.

and when I try and select the latter it says I'm unable to load the "wnaspi32.dll"

I'm worried that I won't be able to run CD-roms anymore (I try and play my games legally, as my Playstation is broken at the moment, meaning this is a temporary fix.) and I don't really wish to download roms.

Help is greatly appreciated, thank you.
 

·
Banned
Joined
·
23,263 Posts
ASPI is only required by the ASPI plugin, though it will still be mentioned when opening the CDR plugin screen as its a load dependancy.

Reboot your computer, and use the WNT/W2k core, or download and use CDR Sapu 1.2
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thank you. I did a system restore and everything seemed to work fine. I reckon it was a problem with the hardware, rather than the emulator itself. Thanks again for listening to my problem.

Mods, feel free to lock this.

:)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top