Next Generation Emulation banner

1 - 2 of 2 Posts

·
Miserable Bugger
Joined
·
1,090 Posts
Discussion Starter · #1 ·
I bought a new computer and used to File and Settings Transfer Wizard to create a back up all my files and setting (master of obvious ain't I :lol: )

It created these files into a folder called "USMT2.UNC" on my second hard drive IMG00001.dat, IMG00002.dat, IMG00003.dat, IMG00004.dat, IMG00005.dat and status (it has no file extention).

I then removed my second hard drive and inserted it into my new computer and fired up the Wizard again to restore the files.

This is where things start to go wrong. I point the wizard to the "USMT2.UNC" folder but I then get this error "The location you specified does not contain stored information, please type a valid path into the edit box. If you entered a path to a folder on a removable disk, the disk must be in the drive."

Does anyone know what I am doing wrong? I need to get this to work as I don't have the files in the backup, backed up anywhere else, I stupidly trusted Microsoft to take care of my files.
 

·
Miserable Bugger
Joined
·
1,090 Posts
Discussion Starter · #2 ·
Well thank f**k for that, managed to get the files back, not the settings though but I can live with that.

I had to use a little tool called fastconv, availiable from http://www.geocities.com/bbacle2003/ to get them out of the .dat files.

The instructions for it are a little cryptic but that might just be because I'm not familiar with DOS commands.
 
1 - 2 of 2 Posts
Top