Next Generation Emulation banner
1 - 9 of 9 Posts

·
CoLD InSiDE
Joined
·
2,631 Posts
Discussion Starter · #1 ·
I have this problem with my card (Geforce 2MX) I need help, the games hang after 5 min of game play in d3d mode.........Im using det 21.81. Help me

Ali
 

·
king Kong Never Dies!
Joined
·
2,194 Posts
Havent gotten this problem b4.. have u tried to reformatted ur comp?

I had a very similar problem,the sounds dissapeared few secs or mins everytime i played d3d games. But i know the problem was casued by the driver ( 23.11 ). How about change to other driver like 21.83? ( i am using it and have no prob ).
 

·
CoLD InSiDE
Joined
·
2,631 Posts
Discussion Starter · #4 ·
Originally posted by Samor
changed anything to your config lately? sounds like it could be a power-supply problem...
Well U know U are thinking quite right cause I have been doing some research and I also think that there is some problem with the power supply maybe its very low.......I have a 250 watts power supply, also I have Geforce. then an SBlive, then there are builtin sound and VGS cards........!.......when I removed my SBlive the card seemed to work okay......now I have put it back in........I guess maybe there was some IRQ conflict........!

anyother sugesstions!

Ali
 

·
CoLD InSiDE
Joined
·
2,631 Posts
Discussion Starter · #6 ·
No! There is no fan there but I have checked the GPU's temperature using my hand, it is very very normal the heatsink is not hot at all.

Ali
 

·
CoLD InSiDE
Joined
·
2,631 Posts
Discussion Starter · #9 ·
Well the fan would then have to be directly connected to the power suplly rather then on the card........okay......I will get a fan and attach it to the heat sink.......that would eat up the space of the PCI slot next to it.....!

Ali
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top