Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I have a pretty decent system, but I lag pretty horribly while trying to play some of my games. I don't know why this is because I can play other games pretty well.

AMD Phenom 2 x4 940 3 gigahertz quad core
ATI HD 2600
Two gigs of RAM
Soundblaster Audiagy

Why would I be lagging so bad? My plugins are:
ePSXe CDR WNT/W2K core 1.7.0
Pete's OpenGL Driver 1.77
ePSXe SPU core 1.7.0

Any help would be great.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
set the VRAM amount manually in the video config menu, dont use the auto-detect setting.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
its not necessarily due to your card not being good enough for epsxe, its just that the auto-detect setting does not work with ATI drivers.

so in order for the amount to be correctly allocated, it must be typed in manually. otherwise you will likely run into performance issues similar to what you are describing.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #5 ·
Thank you so much. Works perfectly now except for some random sound skips when entering battle. The only odd thing happening now is green and red lines around objects... I have no Idea why. But it runs almost perfect.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
you probably need to turn off texture filtering or hi res textures, thats a common problem when using certain settings with games that have 2d backgrounds, namely the FF games. if you are in fact trying to play one of them, the filter settings that are safe to use are either 0 (disabled), 4, and sometimes 6. hi res textures should be off most of the time.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
I just want to thank you again for giving another perfect answer for my problem. The last one I really have is in the game ff7 the battle swirl doesn't show it, but just jerks and replays the 1 second of sound over again about 4 times. Then when I get my items and stuff at the end, it does the same thing. If I could fix this, it would work perfect. Thanks for all your help once again.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
can you post a screen shot of the config menu? you probably just need to enable the game fix for FF7, which is specifically for the swirl issue, but some of the settings in the compatibility section can cause problems for it too. if i can just see what your settings look like i can probably tell you where the problem is coming from.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #9 ·
Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 2600 PRO
OGL version: 2.1.8494 Release

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: on [0]
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Game fixes: on [00000001]

I can do this for you, if this isn't good enough I can try to somehow take a pic, but this pretty much says it
 

·
God of Douchebagness™
Joined
·
15,294 Posts
try a setup like this (ignore the auto-detect obviously)-

 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top