Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
First, a salute to all who make this site continue to operate, the second, if this is not the place to put this post (hopefully), you move.

I have a problem with the emulator ePSXe 1.7.0
When I go to "File" -> "Run ISO" -> Looking for a game, and then get an error message that says:
"Error loading [plugins \ Weleague Reloaded 2009.dll]

To my knowledge, Weleague reloaded, was the name of a patch, to WinningEleven2002, which has to do that now?
Whatever reason, I can not use the emulator, I would ask you to help me

Greetings and look forward to a reply, thanks in advance.
 

·
No sir, I don't like it.
Joined
·
5,570 Posts
I would assume that for one reason or another, 'Weleague reloaded 2009.dll' is set as a plugin.

Check your plugin config.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for answering, I have configured the emulator as we have a lot of my friends and it works 100% to everyone but me, my emulator is configured all the plugins ... but I still do not know because I get this error: S
Sorry for my bad English, and still waiting for replies saving:)

Thanks masta.g.86 ;)
 

·
クロスエクス
Joined
·
4,662 Posts
Clear the registry entries of ePSXe, redownload it, and reconfigure it.
Put only the plugins you're gonna use.

Translations:
Thanks 4 trying to help me, but that doesn't work, reinstalled like 4 or 5 times already and configured from scratch and keeps telling me the same...
If you would've done so, you should've have said plugin. And thus, there would be no error.

Remove the plugin.
Try the following reg file to remove ePSXe's registry entries.
ePSXe Unreg
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top