Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
when i'm opening the program it gives me an error

"run time error!

program:
this application has requested the runtime to terminate it in an unusual way.
Please contact the application's support team for more information."

please can some one help me???
 

·
Registered
Joined
·
18 Posts
I have the same problem when I close the emu and a other message appear
"unkown software exception" (0x40000015) is in application to place 0x04d0aa61
 

·
Registered
Joined
·
325 Posts
Let me guess, you`re both using gsdx9 that came with the emulator right? I receive the same error message after I close the emulator with End Task from the Windows Task Manager (because when I run the game with gsdx9 it doesn`t show anything, and I mean not even the black screen like it should, it just displays the desktop like pcsx2 quited, but it`s still loading).
Try using the GsSoft plugin.
Oh, and another error I get : If I use gsdx9 and configure it putting a different resolution than that on my desktop, after I press OK it switches my Desktop resolution to the one I set untill I close pcsx2. And surpise, if i open the emulator after that a black screen appears as if i was running a game, but the pcsx2 GUI is still there.
Oh well, still got my Gssoft plugin.:2love: :D
 

·
Registered
Joined
·
60 Posts
i'll post my problem here since i dont want to start a new thread :p

for me: 0.8 cant go in game even with the games used to workd with 0.7. did i do anythign wrong? May be theres some compatible issue with celeron cpu?
My spec: celeron 1.7
640mb ram
fx 5900xt 128mb
win xp sp2

o.8 config:
GSdx9 0.7 Pixel shader 1.4
U.S Bios v 1.60

Im abit upset, since 0.7 worked wonderfully for me n i expected alot from 0.8. Now seein every1 postin 0.8 ss make me want to cry T^T
 

·
Programmer/Animator
Joined
·
262 Posts
hey elisha464, before you post anything, you should give us your system specifications, or else we may never find u a solution, give us comp spec, o/s n other stuff that we may need.

Also read the configuration and sometimes some plugins dont work on some computers due to hardware probs.. most probably ud need gsdx9.08 for u

Send us ur specs as soon as possible for a quick answer.
 

·
PCSX2 Coder
Joined
·
10,122 Posts
If you do not have an Athlon 64 or Pentium 4 make sure you are using the normal version not the SSE2 (or SSE) version.

also are you using version 0.81 or 0.8? if the second, download 0.81.

if you're still getting the error and you are doing all these things, make sure you have a "Logs" folder in your pcsx2 directory, its been causing crashing for a lot of people
 
1 - 6 of 6 Posts
Top