Next Generation Emulation banner
1 - 1 of 1 Posts

1 Posts
Discussion Starter · #1 ·
I recently borrowed a friends starwars demolition game, the intro works fine
the graphics are great. The intro to the game works, when I select the options on the game ie 1 player it plays and then freezes and the game crash`s
I also have a matrox g450 graphics card.

I have tried the game on my playstation and it works fine.
Is there anything I could try to get this game working properly on my PC?


[email protected]

Also heres some extra info I found from takwu:

It hangs in Jabba's palace (the beginning), but quite randomly: sometimes as you enter the room, sometimes after a few selections... The thing is it always hangs before I could get thru all the selections. After it hangs for a few minutes (long time), the game screen will close and the console has this error at the end:

SPEC Opcode 34 UNK (PC 0005ede0) (0005edb4) (3547,202)

this is very consistent; always the same error except the last part (####,###)
If there is no easy fix, is the above info enough for making a cheat to work around it? how?

And yeah, I tried the most compatible plugins; Pete's soft Gpu, no sound, default cdrom...

in the mean time i can only run this game on the VGS, yuck...
1 - 1 of 1 Posts