Next Generation Emulation banner
1 - 20 of 29 Posts

·
Registered
Joined
·
297 Posts
Discussion Starter · #1 ·
I don't think this makes sense, but I'm running Windows 7 7264 x64 . And when I download things with nothing running, the speeds are slow. But when I run a virus scan they speed up... Is there any way to fix this or an explanation?
 

·
Banned
Joined
·
23,263 Posts
install the latest vista drivers for your network devices instead of using the built in drivers.

also, if you're using WLAN set the power settings for wireless to max performance.
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #3 ·
Ok I'm doing what your telling me again. And I have the latest drivers installed for my device. But
Edimax USA
on the front page there, there is new EW-7128G drivers for my device that apparently fixes a incompatibility issue. I downloaded the zip file, and in it was 4 files. 1 dll, a sys file, 1 system info, and 1 security catalog. Where do these go?
 

·
Read Only
Joined
·
9,687 Posts
If the driver doesn't come with an exe to setup you can go to Computer, right click and select Manage.
Then on Device Manager go to your network adapter and right click your wireless card, then hit upgrade and go to the folder you downloaded and extracted your new drivers to update it.
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #5 ·
Ok that worked with the 4 files. Thanks
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #7 ·
Download speed is stil slowing down tho... I turned off power management in my wireless cards adapter properties, and im pretty sure its set to CAM, but I tried finding that setting to make sure but couldn't.
 

·
Rpcs3 user :D
Joined
·
780 Posts
I'm using Seven build 7264 and it's running really great, no slowdown at all. of course I'm using the 32bits one. You should give it a try :)
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #9 · (Edited)
I got x64 because I thought it helped alot in Dolphin. But people say it barely helps anymore. So ill probly get x32 when theres a final release.
 

·
Banned
Joined
·
23,263 Posts
theres no point of using x32 on a 4GB system.

x64 works faster then x32 on most emulators.
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #11 ·
Heavy web pages like myspace profiles, movies being played, or emulators running also increases download speed...
 

·
Banned
Joined
·
23,263 Posts
sounds like its an issue with the Clock states.

updated your mainboard bios lately?
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #13 ·
No. I just left it with the original BIOS it came with. Because ECS BIOS download page says som bs like theyr not held responsible for any problems that happen after updating BIOS
 

·
Banned
Joined
·
23,263 Posts
yeah, you'll find all of them say that, but all are still required to replace the board if the update fails. just don't tell them it was the cause if it does.
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #15 ·
But doesn't overclocking a cpu void the warranty? Wouldn't motherboards too have something that would tell them we updated the BIOS or something?
 

·
Registered
Joined
·
7,340 Posts
But doesn't overclocking a cpu void the warranty? Wouldn't motherboards too have something that would tell them we updated the BIOS or something?
Updating the bios doesn't void warranty, unless you bricked a mb with an incorrect flashing procedure. Overclocking does, but there's no way for them to tell that you've OC'd a CPU....unless you tell them.
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #17 · (Edited)
Oooo. I allways wondered if they could really figure out whether you overclocked a cpu or not. Well I updated my BIOS and I think that worked. No insane fluctuations of download speed. For now atleast. Wasn't the first time it seemed fine tho. Ill get back whether or not it works fine. Downloading some stuff now. It seems like download speed is being limited now tho...

Edit: it still seems to get a lot faster when on the internet...
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #18 · (Edited)
Is it possible it could be my wireless adapter? Because it seems like it was slowly getting worse, and now it just completely sucks at downloading. I didn't download anything that is infected with anything either. Well I'm going to be using wired probably sometime soon, so I hope that helps.
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top