Next Generation Emulation banner
1 - 20 of 20 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Whenever I try to run epsxe 1.7 I get the following error message
This application has failed to start because zlib 1.dll was not found. Re-installing the application may fix this problem.
I've re-downloaded it to no avail :(
 

·
No sir, I don't like it.
Joined
·
7,022 Posts

·
God of Douchebagness™
Joined
·
15,294 Posts
epsxe's root directory.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
new problem
it's now running but extremely slowly
game doesn't matter
I updated to this version from 1.50 which kept 60 fps easy, and could go up to 200+ fps if wanted.
I can't get 1.70 to go past 5 on fast settings

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: MOBILITY RADEON 7500 DDR x86/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 70.0

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 1
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]
 

·
Banned
Joined
·
35,081 Posts
Use OpenGL 1.78.

Radeon 7500 >.> doesn't even have shaders
 

·
God of Douchebagness™
Joined
·
15,294 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #10 ·
It now goes at 60 fps whether I use frame limiting no frame limiting or the 60 standard fps no matter what settings I turn on or off, it won't go any faster
Somewhat related question
What do I have to turn on to be able to see the ff7 battle swirl properly
Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: MOBILITY RADEON 7500 DDR x86/SSE2
OGL version: 1.3.5014 WinXP Release

Resolution/Color:
- 800x600 Window mode
- V-Sync: off
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- iFiltering: 2
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 70.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: on [00000001]
 

·
Banned
Joined
·
35,081 Posts
Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #12 ·
It swirls slightly but its heavily pixelated and its not really a swirl
the screen just kind of turns.
Also I'm seeing green borders on scenery that shouldn't display any green
such as trash in the game and just anything except in battle
So a fix to both problems are requested, thank you for any time taken for a solution :D
 

·
Banned
Joined
·
35,081 Posts
theres not much to be done there, the battleswirl just isn't handled properly via the 1.78 plugin.
 

·
God of Douchebagness™
Joined
·
15,294 Posts
turn the texture filtering off.
 

·
dr emulator (madmax)
Joined
·
248 Posts
just a paranoid question but is this P.E.Op.S./Pete's OpenGL Windows PSX GPU V 1.78 April 01, 2009 real ? i see it was posted on april the 1st at http://www.pbernert.com/html/gpu.htm#OPENGL
now i don't see it anywhere in the downloads section
plus the size reminds me of a virus i had some time ago any clues people?
 

·
Banned
Joined
·
35,081 Posts
april first 1999 was the original release for Petes OpenGL plugin. he promised to release the source and, make it part of the Peops project on its 10 year anniversary.
 

·
dr emulator (madmax)
Joined
·
248 Posts
cheers it seems i have already downloded it
although how i forgot that little bit of info i don't no
as i said to another member its not in the downloads area
never mind ey
i can honestly blame mame for it as i've been trying to sort out the
mess i call a hard drive
wow 6gig got back already and still counting cheers for the info
 

·
Banned
Joined
·
35,081 Posts
I reclaimed 60GB's back from DVD and disk images by enabling ntfs compression on those folder s:p
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top