Next Generation Emulation banner
1 - 2 of 2 Posts

· Not a Registered User
Joined
·
1,656 Posts

· Not a Registered User
Joined
·
1,656 Posts
Hi, my fault, just because version 2.0.2-1 is working OK, i did not read the 2.0 readme to check the "vista+" announcement


Ok, I take a look at the executable, and found the problem is that 2.0.5 uses condition variables, that are not available in XP or lower



I modify epsxe 2.0.5, and make working in XP (32 and 64bits versions), i tested today and not problems (at least all games i tested work well)



here the download, is just the executable

http://akihabara-online.com/Main/Emula/epxse/ePSXe.zip



Will be easy to make working on XP again, a small change to code to just check windows version, and ignore or make a fake calls to this conditions if XP or lower


Greetings
Right click and save link as.
 
1 - 2 of 2 Posts
Top