Next Generation Emulation banner
1 - 8 of 8 Posts

· ಠ_ಠ
Joined
·
2,598 Posts
And have you try the suggestion from my previous post? If that doesn't work, then try deleting no$gba.ini file in your emu folder. If it still doesn't work, then change the "GBA Mode" setting to "VGA (poppy bright)."
 

· Registered
Joined
·
4,727 Posts
The .ini file is make when you ejecute the emulator for first time and save your options on the emulator. Try downloading the latest DirectX 9.0c and the Microsoft Redistributable (or something like that). Bye.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top