Next Generation Emulation banner

I can't enable the "sound suppression" option

1111 Views 4 Replies 4 Participants Last post by  Squall-Leonhart
I have some problems with the audio of some games (Mario Kart, etc), sounds like noise, I looked up in the forum and it says the solution is to enable this "sound suppression" option.

Well, once I load the Rom I can't activate it, I mean, I click on "Other" and then I click ""sound suppression" but it does not do anything (The option is not seen as ticked)

Thank you

PD: I'm using the last version of WinDS
1 - 5 of 5 Posts
You are really playing a lot of games at the same time, dude.

And what has WinDS to do with No$gba?

Sorry, but no more support from my side.
(Seems that you are just wasting other peoples time by asking for what to leech next)
People tend to play more than one game at a time. I don't really see the problem there. WinDS on the other hand is a compillation of various DS emulators that contains the donators' only version of No$GBA (2.6a) and a firmware dump, that makes it actually illegal. Therefor, we cannot provide you further answers.
BinarySlave. I don't understand the problem at all. You must have got up on the wrong side of the bed' this morning or something.

I'm new in this forum and if I've done something wrong that has upset you please accept my apologies.

Thanks anyway
The problem has already been disclaimed.

You are using an emulation compilation which contains the donators only version, nogba 2.6a.

Thus you have no rights to support......
If you were asking for a question related to the emulator itself that is.

the noise supression option is not a toggle, it is just to fix the noise when it does glitch.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.