Next Generation Emulation banner

1 - 18 of 18 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
A minor quibble but I'm curious just the same. In FFIX when 3D characters are displayed ontop of FMV they become transparent. Not like glass but they have clipping problems. For example when looking at the back of a 3D characters head you can see his/her eyeballs. They're seriously pretty screwed up looking, kinda ruins that last action scene which uses this effect extensively. Does anyone else have this problem?
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Whoever
A minor quibble but I'm curious just the same. In FFIX when 3D characters are displayed ontop of FMV they become transparent. Not like glass but they have clipping problems. For example when looking at the back of a 3D characters head you can see his/her eyeballs. They're seriously pretty screwed up looking, kinda ruins that last action scene which uses this effect extensively. Does anyone else have this problem?
A must-ask question here: Which GPU plugin are you using? :)

[]s Badaro
 

·
Registered
Joined
·
188 Posts
Discussion Starter #5 (Edited)
I am using petes OpenGL. I use it for all games on epsxe. Its the fastest plugin for me. My settings are eh... uhm.. offscreen drawing @ 2. Framebuffer @ black. 640x480. 16 bit color. No filtering. Special game fix (yellow rectangle) on. I run the game under windows 98 (faster and it freezes under W2K for some reason.)

I'll try and post a screenshot later, at werk now.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
try Pete´s software GPU ;)
 

·
Registered
Joined
·
9,506 Posts
I'd guess that there's probably a bug with the video drivers. Try changeing them to a later/earilier version. (The latest are a bit screwy on my MX).

Oh and it probably is the same glitch under Win2K (I had a glitch there where it would crash after about 10 mins requiring a restart. A change in drivers sussed that one. )
 

·
Registered
Joined
·
188 Posts
Discussion Starter #9 (Edited)
Here is a pic of the prollem I'm talking about, check out vivi and zidane's missing torso. Apparently he's pretty shocked too.

http://64.26.33.165/wtf.jpg

My settings are...

Directx 8.1
Newest Detonator Drivers

Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI/3DNOW!

Resolution/Color:
- 640x480 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: on

Textures:
- R5G5B5A1
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]
 

·
Super Moderator
Joined
·
6,283 Posts
Same thing here.
It only happens in FF9 though,it doesn't happen in FF7/8.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #11
Eh? So I'm not alone.. dumb Nvidia. I gots half a mind to reinstall my good ol voodoo 1 and give my psx games some glide lovin.
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Just so you know, I had the same thing on my Voodoo5/Lewpy's GPU combo. It's something else, not just nVidia . . .

[edit] Waitaminit . . . all three of us use AMD processors . . .
 

·
Super Moderator
Joined
·
6,283 Posts
No it's not an AMD conspiracy:) .
I remember that Rargh had this problem too back when he had his P3.
 

·
Registered
Joined
·
5,776 Posts
It happens to me as well! When using Pete's D3D
 

·
Registered
Joined
·
2,167 Posts
Read the description beside 555 textures on the config---it says bad transparancy. solution, change the textures to 888. :)
 

·
Super Moderator
Joined
·
6,283 Posts
I've always been using 888.
 
1 - 18 of 18 Posts
Top