Next Generation Emulation banner

Hum, appears I need some help around here

1441 Views 11 Replies 5 Participants Last post by  Mykas0
Well, I wanted to run a beta version of an american game I was sent. Well, since I have non-chipped european PS2 I was gonna use the emulator to at least see some images or a movie.

Now, I inserted the Cd in Drive D, tried Pete's plugin for the DVD (and choose drive D), pressed "Run CD" and the emulator crashes! >_>.

I tried Recompiler AND Recompiler+VuRecs, still crashes.

Any ideas on what else I should try? I am using the 0.8.1 SSE version.
1 - 12 of 12 Posts
hmm...did you try using the interperter? Also try using another GS plugin (and "play" with its configurations). You can also try another CDVD plugin.
Apart from that, you know, you can only wait to the next version, which looks promising (or the one after the next - v1.0!)...
Nope, none of those things worked...

Now I tried Kingdom Hearts, pal version, and it crashes too...

Hum... perhaps I didn't took my bios right? How big should it be? Mine seems to appear in the emulator, but it is 4 MB.
Or perhaps you could read the pcsx2 faq, and if all else fails refer to the stickies/rules that state most games do not work. Especially for 'beta' software. :rolleyes:
>_> Of course I have already read the faq...

Ok, I converted it to ISO and used another plugin, it worked. So, the problem must have been with Pete's plugin. Any idea on what I could have done wrong?
Maybe the plugin's interface,or maybe you didnt have an ASPI layer installed
ASPI layer? What the hell is that? :|

So, I decided to try a real game, so I picked my DBZ Budokai 3 and made an iso of it. Now the emulator doesn't crash, but the image is all black until more than 5000 frames, always at around 31 fps. If I remember, this should be before the first movie ("Dimps" one, if I recall), so... should I try making a patch?
"ASPI layer" is a (driver) for your CDVD device. Usually it comes with windows 2000 or an upper version (nero has it too).
To make a patch visit nachbrenner site, or try skiping the bad part that the emu can't emulate correctly using the debug.
Dragonball 3 is broken wit 0.8 :p Also you can use ForceASPI to install an ASPI layer on your xp,that could help with PEOPS.You can find it here in ngemu in PSX downloads->utilities
it is broken up to which extent? I just wanted to try making a patch for it, nothing very complicated...
Broken beyond making a simple patch ;)
Although db2 works fine
Yeah, but I don't own 2... I used to, but it was only lended to me by my cousin! >_>
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.