Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
How well will FF9 Pal English version work with ePSXe v 1.40???

I have a P2-300, 192 Ram, Voodoo2, Win2K.

Thanks in advance.
 

·
Registered
Joined
·
1,247 Posts
As well as all the rest of the ff9s if you get the patch for it, otherwise not at all. Of course your system specs aren't the most impressive for it so you may need to turn off a few features.
 
1 - 3 of 3 Posts
Top