Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
My HDTV is using 1280x768. I would like NullDC to use this resolution and for the games to be displayed in 4:3 so I see borders on the sides of the games.

How do I do this please?

Thanks.


Sy.
 

·
Registered
Joined
·
278 Posts
Ummm....did you try selecting that resolution and then selecting "Borders". Pretty simple. You could have saved yourself time and this post by just looking at the few selections in the graphics options, trying some things out and if all else failed, you could have used the readme which goes over this.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
I don't see that resolution in the list. I added it to the .ini and selected borders but the borders flash like crazy.
 

·
Registered
Joined
·
278 Posts
I don't see that resolution in the list. I added it to the .ini and selected borders but the borders flash like crazy.
Oh! 768....yeah, it's not there. Adding it to the ini manually is the only thing I can think of. Never heard of flashing being a result of a custom entry though. What happens with other resolutions in the area? Have you tried messing with some of the other graphic options? Have you tried the other graphics plugin? I don't know, sorry, good luck though! :thumb:
 

·
Registered
Joined
·
4 Posts
Are you sure your TV is using 1280x768 and not 1280x720 or 1360x768? Try manually adding 1280x720 or 1360x768 instead.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
My TV can do 640 x 480, 800 x 600, 1024 x 768, 1280 x 768 and 1360 x 768 when the computer is connected to it with a monitor style connector straight into the back.

But on the XBox with HDMI my computer can do 640 x 480, 1280 x 720 and 1080i
 

·
Registered
Joined
·
7 Posts
Yeah, I get flashing borders aswell for some reason. But I figured out a workaround.

If you have a nVidia card, go into your nVidia control panel, then click on "Change flat panel scaling", and select "Use nVidia Scaling with fixed-aspect ratio". I'm sure there will be a similar setting on ATI cards, but I've not owned one of those since the 90s.

After you've done that, open nullDC and select 1024x768 as your resolution. Then select stretch for aspect ratio. You will now have 4:3 with borders, without the flashing.

(Note: This works on 1680x1050 monitors aswell, but I use select 1280x960 instead of 1024x768)
 

·
Registered
Joined
·
34 Posts
EASY FIX if your graphics card drivers support the resolution:

1.open Nulldc.cfg in notepad

2.scroll down to the graphicsplugin u use (?maybe darkpvr?)

3.now replace the resolution defined there... just replace the numbers with the resolution u want...

4.save Nulldc.cfg

5.now start nulldc and everything should work correctly in fullscreen


EDIT: by doing this u can choose any resolution that your screen/graphiccard supports... it will override any limits :)
 
1 - 8 of 8 Posts
Top