Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I am playing FF8 on epsxe.

I get this screen when the opening video begins, displaying the names of game makers etc... before the main menu. It goes away after a few seconds, but I sense that it is a deeper issue.



The game also crashes when loading the sequences that aren't FMV's but aren't actual gameplay footage... I'm not sure what they are called, but when the characters are moving at their own accord. I'm assuming that the two issues are related. The game works fine on P.E.O.P.S 1.17 but I prefer the look of PETEs 1.1.77. I'm hoping that it is just a simple plugin spec change...

Thanks in advance for any advice.

My Computer Specs;
Intel(R) CPU T2400 @ 1.83GHz
1024 MB RAM
NVIDIA GeForce Go 7400 (512 MB)

My Plugin Specs;

Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce Go 7400/PCI/SSE2
OGL version: 2.0.1

Resolution/Color:
- 1280x800 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]
 

·
Banned
Joined
·
23,263 Posts
Resolution/Color:
- 1280x800 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- Best colours
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Resolution/Color:
- 1280x800 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- Best colours
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on
Thank you for the response, I will try this out.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Resolution/Color:
- 1280x800 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- Best colours
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 3
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on
Alright, I changed my settings to this and everything was working awesome until you flee from X-ATM092 in Dollet. Immediately after I jump to the boat and Qusitis destroys X-ATM092 the screen goes black and the game crashes. Is there a certain type of FMV or sequence that takes place here that requires certain plugin settings?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top