Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I wanted to play Zelda, Wind Waker, but I have one problem: the game is running either too fast, or too slow(depending on setting Dolphin to run on one or two cores). I wasn't able to find any option that would automatically limit fps. Could anyone help me with this?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Yes, I thought so, and because of this I asked how should I at least try to limit them on my own. Like some kind of application that would limit overal fps generated by my computer or any other method of making it possible to play normally.
 

·
Time Lord
Joined
·
1,989 Posts
Enable Dual core and disable idle skipping works for me, also try enabling throttle on the audio plugin settings. Its hard to maintain a constant fps in zelda as usually inside a building its super fast and outside slows down a lot
 

·
I m meow desu! ^_^
Joined
·
4,455 Posts
Use verticle syn to limit to your desktop refresh rate some games like tales of symphonia runs too fast even with idle skipping off.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top