Next Generation Emulation banner
1 - 1 of 1 Posts

· Registered
Joined
·
2 Posts
Is there a special reason why the Saturn emulator needs this SSE2? Considering the PSX emulaters doesn't.

I understand SSF is still in alpha, but does it seem likely the SSE2 requirement will be through on to the final versions?

And also, then is there any emulator, not needing SSE2, that can run Dragon Force? (The desperate question!)

Thanks.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top