Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I can increase the volume in Thunderforce V by increasing the wave volume control in windows desktop. It appears that the in-game menu adjusters for sound fx vs music do not work...why is that? Also, after increasing the wave volume to max the sound fx are still loud compared with the music. How can I increase the music more and/or decrease the volume of the sound fx. Thanks folks.

Using Pete's DSound Audio Driver 1.14, in case that is important.
 

·
Registered
Joined
·
13 Posts
Are you sure it's not the game that's making the music low? Check if there's a Sound Options under Options on the main menu... I've never played the game but maybe that's the problem...
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
You are right, I did not adjust the sfx down enough. The explosions are really loud in this game even at medium settings. Ended up with music 7/7, sfx at 2/7, and that sounds pretty good. Problem solved.
 
1 - 3 of 3 Posts
Top