Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
Hi,
as of yet I have been unable to run the VM-version of PCSX2 in vista.
i got the business-edition.
is it possible to run PCSX2 in VM-mode in this version of vista?
if so, how do i go about it?

thank you so much!
:thumb:
 

·
Banned
Joined
·
23,263 Posts
Search the board, k thnx. yours isn't a unheard of issue (infact its one of the 2nd most common topics.)
 

·
Registered
Joined
·
74 Posts
yet no one seems to be able to give a really good answer to this issue or have I just missed it?
The strange thing is that even a restart of the computer sometimes doesn't help *shrug*
 

·
Banned
Joined
·
23,263 Posts
Also explained in 9/10 of the replies to those topics.
 

·
Registered
Joined
·
253 Posts
Right click your shortcut, go to compatibility and click run as administrator.
 

·
Registered
Joined
·
74 Posts
Thank you, but is THAT the solution? Because it doesn't work for me...
I am logged in as admin and even UAC is deactivated...
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Did you try right clic and "run as adminnistrator"? try clossing as many programs opened as possible this includes programs on the icon tray bar or wtv it's called now, and see if there's any difference.

Try searching on the forum for the many threads about this maybe one of the suggestions found there can help you :p
 

·
Registered
Joined
·
3 Posts
I had to prevent Adobe from starting up to get it working. Maybe you should remove Abode Acrobat Reader from Startup. I found it in the registery as well. You can use msconfig to see what else is starting up when you bring your computer up. Most likely one of those startup applications are preventing you from running VM-version.
 

·
Registered
Joined
·
74 Posts
Well, I am able to use the VM version...it's just sometimes that it won't start and suggest to start the other version...I'm not even complaining, I just find that issue strange because it behaves so unpredictable...as I said, sometimes not even a restart of the computer helps...

I cannot try to "run as administrator" because I'm already logged in as admin ;)
And about background programs; that's as clean as can get: The only things in my autostart are the application for my mouse and the rivatuner (which is in charge of regulating my graphics card's fan the way I want it to)...I even have all those useless services deactivated which I guess most people won't have done...
So I got no idea...but as I said, it's not a big kind of trouble for me...I just find it kinda funny that not even the people who have written this program seem to understand this issue :D (not to be understood as mocking, of course ;) )
 

·
Banned
Joined
·
23,263 Posts
Well, I am able to use the VM version...it's just sometimes that it won't start and suggest to start the other version...I'm not even complaining, I just find that issue strange because it behaves so unpredictable...as I said, sometimes not even a restart of the computer helps...

I cannot try to "run as administrator" because I'm already logged in as admin ;)
And about background programs; that's as clean as can get: The only things in my autostart are the application for my mouse and the rivatuner (which is in charge of regulating my graphics card's fan the way I want it to)...I even have all those useless services deactivated which I guess most people won't have done...
So I got no idea...but as I said, it's not a big kind of trouble for me...I just find it kinda funny that not even the people who have written this program seem to understand this issue :D (not to be understood as mocking, of course ;) )
....And the registry started items in run, run once, and runservices.
 

·
Registered
Joined
·
74 Posts
Sorry, what is DEP?
 
1 - 15 of 15 Posts
Top