Next Generation Emulation banner
1 - 5 of 5 Posts

·
Bridge of Good and Evil
Joined
·
33 Posts
Discussion Starter · #1 ·
Wow, I haven't been here in a while... mainly due to enforced internet downtime (enforced simply meaning, "mommy said no" :mad: ) for five bloody months!

ANYWAY, I've been thinking about getting a skin for my no$GBA 2.6a for quite some time, but haven't had a reason to... until I decided to try Bowser's Inside Story. I've heard that the game rotates the screens at times, and I can't find a "rotate" function on my emulator. I found something called "MyZoom," but apparently it needs a skin before it can rotate the emulator.

...Ugh.

Now, here's the problem: I don't know how to apply skins, and trying to find a thread about specifically HOW to apply skins is proving to be more trouble than it's worth. So I decided to make a thread myself in the hopes that I could get my question answered. Please help!
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts

·
Hopeless Optimist
Joined
·
3,089 Posts
You'll need the enhanced functionality of No$Zoomer to play M&L3 to begin with, and that app has a rotation option as well.
 

·
Bridge of Good and Evil
Joined
·
33 Posts
Discussion Starter · #4 ·
I'm sorry I didn't come back with my results earlier, my internet access was funky. Anyway, I've downloaded and used a special No$Zoomer via a special YouTube thing, and I have to say that it works beautifully.

...Well, mostly. A new issue has arised, this time with the game itself (Bowser's Inside Story, for those who haven't been paying attention):

I'm playing through the 7th course of the Gauntlet right now with my lvl 40 Mario and Luigi, but the Gauntlet seems to hate my emulator. Sometimes when I need to choose a Special Attack and go browsing for it, the attack icons move, but the attack names do not. Example: Falling Star is browsed off of the menu, but its name stays there no matter where I browse after that. This glitch is fatal; selecting an attack freezes the game, even if the names are put back where they're supposed to be.

This happened a couple of times when I did Gauntlet Course 6 (Dark Star X) as well, and after it happened on Course 7 (all X-Bosses plus Bowser X -- no, it wasn't frozen on Dark Star X again), I was officially fed up. I NEED those Special Attacks to get through the Gauntlet, so I can't have this glitch happen anymore. Does anyone have a solution?
 

·
Registered
Joined
·
2,614 Posts
Try disabling EX5 in the battle. ;)
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top