Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I've tinkered around with the settings and I still can't get the buttons to autofire.

The last settings I've used are:
-A is checked
-Automatic Fire 100
-Slider set at far right (fas)
-Enable Turbo checked
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top