Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
OK I dont know whats going on know with my epsxe 1.2 it is acting all weird when I try to slect a video plug n.

it will give an windows crash error saying epsxe is crashing , restart computer if problem returns.

so I desided that maby this 1.49 d3d pete plug n is not working any more ( never had this problem that much be fore I reformated)

so I got the latest ver of petes gpu 1.5 I think is the latest.

it has more options(or at lest explains them better) and its not crashing any more.

But my PEC when I send in the cheats to the plugn and then run a game it crashes with no errors just kills the emulator to the desk top.

then when I run epsxe agian with a game (even with out PEC)
some program called Dhelp crashes and frezzes epsxe

I reinstalled every thing and even got a newer PEC but still It wont work

oh ya Im using d3d cause OGL looks really crapy and blocky

Geforce DDR
k7 900
sblive
384 pc 133 ram
win me
 

·
Registered
Joined
·
1,612 Posts
Your whole problem is WinME, WinME sucks badd, it's really unstable. But thats probably not the real problem :D
 

·
Registered
Joined
·
106 Posts
Originally posted by xanbie
then when I run epsxe agian with a game (even with out PEC)
some program called Dhelp crashes and frezzes epsxe

Geforce DDR
k7 900
sblive
384 pc 133 ram
win me
Dhelp is a part of DirectX. Try reinstalling it.
And with your config, you should really try running in OpenGL.
 
S

·
Guest
Joined
·
0 Posts
dhelp error?
sounds familiar.
sblive? I see....me too.
Use Null's spu instead of the internal one. Should give less problems.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
I still get dlhelp error with OGL as GPU and I tryed all the combanations of spu's and gpu's

it still craches when I send in cheats.

it should not do this cause it worked be fore i reformated
 
1 - 5 of 5 Posts
Top