Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I don't want to go through all the things I've tried... let it suffice to say that I've configured the ePSXe as the tutorial said and now I just want to play FFT and have no idea how to go about doing it. I apologize for being stupid but I really don't know what to do.

Anyway, what I did was, I went under file and tried all of the Run... commands. CD-ROM, ISO, PS-EXE, BIOS, and they all said "Missing Shader extensions", and then I get a black screen, and a few seconds later, the thing crashes and Microsoft asks me to send an error report.
 

·
Registered
Joined
·
9,506 Posts
Ok first off I'd better meantion that FFT has serious problems under the latest version of epsxe (hell all ff's do :p ). Use the previous version ( 1.5.2 ).

Secondly it sounds like you using OGL2 with shaders active but you haven;t installed any ;). You can download the missing shaders from http://www.pbernert.com/html/gpu.htm#SHADER .

Thirdly, what's you gfx card? I only ask 'cos you shouldn't use OGL2 with older cards, thats' what OGL1 is for ;).
 

·
Premium Member
Joined
·
21,977 Posts
you are using Pete's OGL2, and you didnt put the /shaders folder in your /plugins directory.

what are your computers specs? we'll help you pick the right plugins to use.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Nvm, I got it working. I had to upgrade to the d3d pete graphics card. That, and load the ISO onto my new fake DVD drive (thanks alcohol 120%!).
 
1 - 4 of 4 Posts
Top