Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,238 Posts
There s no FSAA controls in ePSXe,
U can enable it using a tweaking program (like NVmax for example)
u can find on www.the-ctrl-alt-del.com
or simply use the configuration panel of ur video card.
D/L the latest drivers for ur geforce, and then click on the advanced button whch is on the graphics parameters of ur display properties
Then u should be able to see the FSAA control.

Enjoy.
 

·
Premium Member
Joined
·
8,586 Posts
you have to enable it in your video card options not epsxe.... Your vid card should come with software with options to enable FSAA.... I don't really know the specifics of how to do this on a geforce because I have a voodoo 5..... Petes d3d pluggin and ogl pluggin requires that you enable screen flipping for FSAA to work with them..... check at the top of petes pluggin options and click "select device"..... screen flipping should be enabled in there....
 

·
Registered
Joined
·
103 Posts
Well then..mine display card is GForce 2MX too..
Here's how ..
First you should get the latest driver for yourself..
if your directX is 7or 7.0a..grab the 6++ series..
as 6.50 works stable for me.
then..select the propeties on desktop..then "setting"
..click "advance"..follows by "GeForce 2MX"..there's
"aditional properties."..click it..goes to "OpenGL setting"
.select the "Full Sreen antialiasing menthod.."
that's FSAA=FullScreen AntiAliasing"..select the 1.5*1.5..0r
2*2..anything depends on your card..that's it..hope this helps
 
1 - 4 of 4 Posts
Top