Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
When I play Metal Gear Solid, the normal emulation (Part where you get to run around and stuff) is fine, but when it enters a cinematic, the FPS suddenly drops down to around 15-25. Is there
any way to fix this problem?
Thank you.
-Forcoda
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
Ok, here are my specs:

Petes D3D plugin 1.50:

Fullscreen Mode
Color Depth: 32
Texture Quality:R4 G4 B4 A4
Caching type: 2
Use frame skipping
Auto Detect FPS
Off screen drawing: Standard
Advanced Blending: Hardware
Frame Buffer Textures: GFX
Alpha Multipass: Yes
Mask Bit: Yes

Unfiltered Frame Buffer Updates: yes

SPU
Pete's DSound Audio Driver 1.8:

Volue: Medium
Enable XA playing: Yes

Hope this helps,
Thank you.
 

·
Registered
Joined
·
1,750 Posts
Could be a problem of ePSXe it'self , but try to setthe epsxe Limit at 75 , sould take care of that , but then the game is to fast , man this is complicated had the same thing on a other game
 

·
Premium Member
Joined
·
8,586 Posts
I find that a setting of 75-80 fps makes the game run at the correct speed like a real psx.... 60 fps on mgs seems slower than a real psx..... to fix your problem you will have to set frame buffer to black or software..... frame buffer slows down emulation when the blurry effects come on...... set it to black or set it to software, and disable full vram primitives..... No blurry effects but faster...... YOu can try to play at 640x480 res too...... What is your graphics card? If you got a voodoo, then I recommend using lewpys' glide pluggin otherwise petes' gpus will do fine...... If you have got a really fast system with a high end graphics card, then the blurry effects will not be a problem at all...... Oh and metal gear solid seems to be messed up in epsxe 1.2(weird crashes).... try it on epsxe 1.01......
 

·
Super Moderator
Joined
·
6,283 Posts
I believe it's because you've set your Frame Buffer Textures to Gfx card,I think that your card(or processor)isn't fast enough to handle the blur effect in the cinematics,so set it to Emulated Vram WITHOUT Full Vram Primitive and you shouldn'r notice any slowdown.
 

·
Nintendo Zealot
Joined
·
1,425 Posts
ahhh thanx Raziel/fivefeet8 that tip sorted a problem I've been having with rival schools...
 

·
Registered
Joined
·
33 Posts
Discussion Starter #9
Thanks for the help. (MGS runs perfectly) I was wolndering, is there any way to fix the sound problems in MGS? The voices are really messed up and some of the sounds keep on looping.
Thanks again.
 
1 - 10 of 10 Posts
Top