Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Ok, I was following the video settings recommended by the ePSXe site, but it was way too slow. So, I set it to "Fast" (Pete's OpenGL), and my speed went up considerably, but still not as high as I would desire.

Here are my specs:
XP SP2
3 Ghz P4
512 mb ddr
Radeon 9200 SE

Here are my video settings:
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9200SE DDR x86/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

So, how can I increase my speed to match an actually Playstation's? If you need any more info (my other settings), please ask...
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
lower resolution turn on frame limit, change your gfx card? :) that's what came first to my mind :), also try the D3d version of petes gpu plugin, it can help sometime. Try to update your gfx card drivers...

Also, if there's possibility that you don't know:
for pal games frame rate is 50 fps,

for ntsc games frame rate is 60 fps.
 

·
Premium Member
Joined
·
26,303 Posts
'Fast' gets it to run as fast as it can. Without framelimiting, so in theory it'd run faster than the PSX. The original PSX speed (in hte plugins) is 60/50FPS dependingon the game's region. Set Framelimit to autodetect and enable FPS limitation.
If it's still running slow, try lowering the resolution. Failing that, make sure you have up to date drivers intalled.
 

·
Registered
Joined
·
2 Posts
megaqwerty said:
Ok, I lowered my resolution to 800x600 and limited my FPS to 60 and now it works perfectly. Thanks!
I am having the opposite issue. My ISO's tend to run way too fast. However I don't even know how to access all of those commands that you guys are talking about. Could someone please give me a very detailed step by step explanation?

For what it's worth I created my ISO's with Undisker and Magic ISO.

specs:
ePSXe v1.6
Petes Open GPU

Win XP, SP2 w/DirectX_9.0c
P4, 2.66GHz
512 RAM
nVidia GeForce 4 -Ti 4200, 128MB RAM
 
1 - 7 of 7 Posts
Top