Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·

Same in this picture as it is when I do tomb raider. I've tried a few different graphics plugin settings but nothing changes it.
"Pete's OpenGL2 Driver 2.9"
 

·
Banned
Joined
·
23,263 Posts
that isn't geometry.....

anyway, your display drivers are the fault. update them.
 

·
Banned
Joined
·
23,263 Posts
that doesn't change the fact your drivers are bad.
 

·
Ƹ̵̡Ӝ̵̨̄Ʒ 龍我雷 Ƹ̵̡Ӝ̵̨̄Ʒ
Joined
·
1,201 Posts
I am not sure if this is Spyro game, butif it is, iirc they have some problems with petes
plugins.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
that is the result of the ATI/OGL driver issue, no doubt about it.
 

·
Registered
Joined
·
7,330 Posts
that isn't geometry.....

anyway, your display drivers are the fault. update them.
Um, yes it is. Geometry refers to intersection points in 3D space (vertices, and primitives made up of them).
 

·
Banned
Joined
·
23,263 Posts
Um, yes it is. Geometry refers to intersection points in 3D space (vertices, and primitives made up of them).

yeah i know.. i meant its not a geometry bug... it would be in the plugin if it was.

the video drivers are just borked...

well I looked in my device manager and it says my drivers are up to date.
....device manager wouldn't know up to date if it was hacked into it using hexworkshop.

btw, theres no such thing as a Radeon x1024.
please find out the correct information and post it.
 

·
Banned
Joined
·
23,263 Posts
the latest drivers for the x1250 are 9.3.1 iirc.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you might want to consider downgrading your drivers then, try starting with 8.5 and then work your way back up to the latest if you have to.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top