Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all.

I swear I read every single topic about this game before posting, but they did not resolve my problem.

It seems that the game does not work with epsxe 1.70, with which I had a black screen after the first cinematic (I have access to the main menu, it just crashes after showing the bloody corpse next to the bad guys).

However, using the 1.60 version, I still have the same problem, no matter the video/audio plugin. And I couldn't find anyone having posted his/her config to play the game. Meaning I really have no clue on how to make it work. And believe me, I tried.

I usually use Pete's D3D Driver 1.76 and Eternal SPU.

Thanks in advance for the help, if any.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
see if it works on another emulator like psx, it could be a compatibility issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Just tried psX and it freezes during the first cinematic. That's before my problem unfortunately.:lol:

I read that people could play that game on epsxe 1.60, that's why I'm so eager to know if anyone having played the game could show me his epsxe config, entierly.

But thanks for the answer anyway.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top