Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
608 Posts
Discussion Starter · #1 ·
Hello guys,
I've recently purchased a refurbished Leadtek 6800LE from ChiefValue. As far as I can tell, it works fine except a few things. One is that I get random "black screens" and when I read the minidump it always points to the Nvidia driver's DLL. The other problem is easily reproduced and apparent: when I open a image, say JPG, zooms in and out, I can hear high pitched hissing noise from the video card. I mainly want to know what the hissing means.

The card stays at around ~50'C. I've tried the latest Nvidia driver and right now using 77.62. Using Win XP pro sp2.
Thanks.
 

·
Registered
Joined
·
1,936 Posts
probably the card's fan is making that noise.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yeah, it's definitely the fan. check to see if it's about to fall off or something. now might be a good time not to talk to us, but to talk to the retailer you got it from ;) you shouldn't be having such problems right off the bat (needing to replace the HSF and such).
 

·
Emu Author
Joined
·
613 Posts
random black screens, i only seen this once, it did it a coupel times and pc restarted. this was due to the driver being bad and installing new drivers fixed the problem. the noise is most likely the fan as they said.
 

·
War Games coder
Joined
·
1,926 Posts
It's probably a coolant leak. Check for antifreeze on the motherboard (be careful to not get sprayed).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top