Next Generation Emulation banner

1 - 18 of 18 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Well it looks like i finally got off my lazy butt, and subscribed to the forums. I never really thought about it, since the fact all my problems were already answered on different threads.

Anywayz, heres my problem. First my comp specs:

------------------------------------------------------------------
P4 1.7ghz
512MB 800mhz RD-Ram
75GB 7200 RPM HD
Generic 16x40 DVD-Rom
Abit Siluro 64MB Geforce 2 w/ TV Out
WinXP Professional
EPSXE 1.40
-------------------------------------------------------------------

Problem: No games load

I have all of Petes Latest Plugins (My Favorites)
I have the latest Nvidia WinXP Reference Drivers
I have tried various configurations, including software modes

HELP!
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Originally posted by Bgnome
have you tried isos? or possibly other cd plugins?
btw, fix your sig. thx
-Other CD Plugins Tried
-Making an ISO as we speak to test
-Sig Fixed :wtf:
 

·
Premium Member
Joined
·
8,586 Posts
try disabling DMA on your cd rom drive.. or enable DMA if its disabled.. Some cd rom drives have problems reading psx cds.. Sometimes some irq conflicts can also make cd rom drives act up.. Upgrading the firmware for your cd rom drive may also remedy your situation..
 

·
Registered
Joined
·
4 Posts
winxp probs

hi :) this is my first time here,firstly i`ve tried all the windows ecept xp ,ive heard to many bad coments about it ,anywayive been using epsxe since it it first started ,it worked with all the windows i used perhaps u should go back to win me it works fine for me:)
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
ummm ok

All options you have stated have been tested......

-BIOS Worked
-ISO no Work
-XP doesnt give the option for DMA
-I did have WinME before, and the drive had no problem reading the CD

I think im gonna cry.

WAIT! I Know! I'll DUAL-BOOT! Then ill still have WinME!
 

·
Registered
Joined
·
39 Posts
Discussion Starter #9
Actually

You CAN Dual-Boot WinME. Use Partition Magic and Boot Magic.

WinME just has to be on the primary partition
 

·
Registered
Joined
·
24 Posts
Originally posted by CIoud
WinME just has to be on the primary partition
err...
don't the boot managers create several primary partitions, so that there is no difference on which one you put it...?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #11 (Edited)
Thats only if you try to dual boot win98/winme

if you try win98/winxp and winme/winxp, it wont, winxp is compatible with a logical partition, it doesnt have to be primary

Anyone actually running EPSXE on WinXP? i really dont wanna go through the dual boot :(
 

·
Registered
Joined
·
68 Posts
Do yourself a favor

and never use WinME again. You'll find that W2K is much more reliable, and is only barely slower. The speed that you sacrifice is more than paid back in stability.

As far as WinXP is concerned, I ran it from RC1 to the RTM build, and got tired of it. That said, I never had any problems with ePSXe under WinXP.

I'm back to Win2000 now.
 

·
Registered
Joined
·
2,441 Posts
Originally posted by rac_davies
good idea,problem is you acnt dual boot win me,try 98 second ed,oh do you know any n64 rom sites
:eyes:
you wanna get banned? well, do ya, punk?? :mad:
no rom beggars on my board..so dont do it again.
 

·
Registered
Joined
·
2,853 Posts
What games did you try it on? And when you say they don't load, do they just sit there and do nothing, or some error messages actually show up in the console window?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #17
umm ok........

Sorry Gnome, didnt know something like *bump* wasnt allowed. i just didnt expect someone who hasnt seen my post who might know the answer to my question would answer something on the second page.........

It wont happen again
 

·
Registered
Joined
·
345 Posts
sounds like aspi layer problems
i would try pete's new cd plug in it supports win2k/xp internal layer system
otherwise you sould try forceaspi
 
1 - 18 of 18 Posts
Top