Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have tried the ver. 160 and 152
but got the same porb........
I have played the first cd with no errors all the way. then i had to change to
cd 2.... (saved regular on the memcard at this point) the emu cant read all the
cd's (2 3 4) but the first cd works fine... what is the problem. Why does my emu
dont want to read the other cd's (they are original and there are no demolitions)

plz help
 

·
Premium Member
Joined
·
26,303 Posts
Tried different CD plugins?
Tried making images?
What version of FF9 are you using?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
i've got the german pal versin i have also tried the patch with autopatching by the emu but did not work either. I have also tried imagin.... i'm rally lost
 

·
Premium Member
Joined
·
26,303 Posts
Just to double check what you've done (I like making sure)
  • You downloaded the Germal PAL PPF patch, renamed the files to the SLxx_xxxx names of the specific discs and put them in hte patches folder
  • You created an image file using a decent tool such as Alcohol 120% or CloneCD (not Nero)
  • You PEOPs, and Xeven's CD plugins
 

·
Premium Member
Joined
·
26,303 Posts
bleh! That's a hard one.. you tried waiting for a while for hte CD to start up?
You tried usign different vid plugins (PEOPs)?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
I've just got the breakthrough, i have stoped the dma Mode of my drive and fixed some of the windows aspi ini's. now it works fine. Cant tell what the reason may be. but the sulution was... you know like playing around and change some settings, now its okay.
but thanks for youre help

Greetz SK
 
1 - 9 of 9 Posts
Top