Next Generation Emulation banner
1 - 3 of 3 Posts

3 Posts
Discussion Starter · #1 ·
My friend told me that ff9 worked on the PsXEmu emulator. But when i tried it told me i needed a "bios blah blah 1000" so i got that...Then after i got it, i had no idead what to do. I mean, i did put the bios in the correct folder and everything, but when it starts up, it has a screen with a big window with 2 tabs "Disasm" and "Data"respctively.To its right side was a smaller window with 4 tabs. Both windows just have " bfc00000 lui t0,0x0013" stuff like this, but not all exactly like that...just letters and nunbers.

when i try to run CD, it used to say "you can only un off devkit", but i changed the configuration...I want to know, if you can tell me, if ive messed up the configuration and/or what the correct way to configure it is. I downloaded the psxemu with all the plugins..PLEASE HELP ME!!! IM GOING CRAZY!!!

:confused: :) :( ;) :D :cool: :rolleyes: :confused: :eek: :eyes: :yawn: :mad: :eek: :p ;) :eek:
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.