Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hey I have been having a lot of trouble with FFIX I have not tried Chrono Cross yet I am just asking for those configs as a preparation. The problems started as just being slow in some spots, and I tried to tweak the configurations I had a little bit and now it seems to not want to do anything really.

I'm using Opengl 1.78 dont really know what computer information you need but I have the here is a link to the specs

HP Pavilion a6712f-b PC Bundle | Staples®

Any help would be greatly appreciated

So so everyone knows I am not being lazy I did do an advanced search(a couple adjusting keywords) trying to find a solution because I'm sure it is already on here somewhere.
 

·
From Love and Limerence
Joined
·
6,584 Posts
Post your video plug-in configuration. Either it needs to be set to lower settings, or you'll have to drop to either the Direct3D plug-in or a software plug-in. The GPU on that PC is extremely lacking.

Try this for OpenGL.

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 8800 GT/PCI/SSE2

Resolution/Color:
- 1024x768 Window mode (if it's still too slow, drop it to 800x600, because you're most likely going to have to use a lower resolution, so unless you want it to look like garbage, you're stuck with windowed mode)
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0 (you can try a texture level of 4 if it's not too slow by default)
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4 (set to 0 if it's too slow, but you'll lose any framebuffer effects)
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

If it's still too slow, try the same settings in Direct3D, but it won't look as good or be as accurate.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top