Next Generation Emulation banner
1 - 18 of 18 Posts

· Registered
2 Posts
Discussion Starter · #1 ·
please i cant selection the frequency of COdec
I dont Choose the frequency of the codec
No puedo cambiar la Frecuencia del codec de Solid Snake.

video plugins Pete's DX6 D3D Driver 1.75
sound plugin ePSXe SPU core 1.5.2.
Bios plugin C:\Documents and Settings\PELuChE_ASeSiNO\Escritorio\epsxe160\bios\SCPH1001.BIN

please helpme

· Premium Member
bsnes, ePSXe
23,380 Posts
have you ever played MGS before?

what you have to do with the codec is press Select to get to the codec screen--- and press "down" on the Dpad to get to the menu of names. or, you can just press left and right to change the frequency. is that what you're doing?

· Premium Member
3,092 Posts
I think i know what your problem is. No one will tell you Mary's codec number. It was written in the game's box. You have to take it from there, and then input it in the codec as hushy told you.

Si necesitas traduccion, avisa (Just said: If you need translation, tell me so).

· Premium Member
3,092 Posts
No, she was called meryl, and my brain was called to dinner just when i was writing that, so obviously i couldn't use it ^_^U

· Registered
61 Posts
im having a similar problem pressing left or right to select the frequency.i tryed the configuration that hushy suggested to fix the graphix problem.the memory card menu now is visible.the only problem now is getting the codec frequency visible.

· Registered
61 Posts
i will try to be as detailed as possible,and thankyou for any help provided

video:mobile intel 915gm/gms,910 gml express chipset family
processor:intel pentium m processor 1.70 ghz
memory:594mb sodimm ram
audio:sigma tel c-major audio

video epsxe:pete's d3d driver 1.76
full screen mode 1024 by 468,color depth 32bit,texture quality r8 g8 a8-best colors,hi res textures:0 none (standard),textures filtering:0 none
gfx card vram:0 auto detect
show fps display:eek:ff ,use fps limit:eek:n,auto detect fps/frame skipping limit:eek:n,use frame skipping:eek:ff,fps limit (10-200):200.0 fps:eek:ff
off screen drawing 3 enhanced,advanced blending 2 hardware,framebuffer textures 2 gfx card buffer,frame buffer access 0 emulated vram.alpha multi pass: on,mask bit:eek:n
misc: scan line brightness:0
special game fixes :eek:n
remove blue glitches:eek:n,use pc fps calculation:eek:n,use old frame skipping:eek:n
sound plugin
P.E.Op.S. DSound Audio Driver 1.9
enable sound:eek:n,enable cdda sound :eek:nenable xa sound:eek:n

laptop is always pluged in,operating system:xp pro,performance options:adjust for best performance on(windows classic mode).

metal gear solid problems:playing from originial iso backupcopy off of my original cd.fixed the codec issue,but then in the movie scenes it lags a little.if i press x during the codec movie scenes ,it freezes.

driver (iso-original copy from cd):if i restart some missions ,the game on the anwsering machine (to find jobs)is choppy or poor audio quality.

dinocrisis 2:audio during movie scenes are choppy or poor audio quality.more or less sounds like skipping of some sort.

tekken 3(iso):every time i play against king (in arcade more )on his stage,the game slows down a little and goes in a slower motion.even the audio skips a little.every other stage is fine.

· Premium Member
6,403 Posts
What is up with everyone randomly recommending Pete's OpenGL2 plugin lately? Yes, it's a very good plugin, however it's meant for high end video cards. The regular OpenGL plugin is a better match for that onboard video. I did try using OGL2 on my mom's onboard Intel 845 video (eMachines w/Celeron D) and it only ran well at low settings, making it look like P.E.Op.S. Start off with these settings.

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 7800 GTX/PCI/SSE2/3DNOW!

- 1600x1200 Fullscreen - NO desktop changing [32 Bit] [highlight](If you're going to play at fullscreen, use your LCD's native resolution. If you're playing windowed, use a resolution that is a multiple of 320x240)[/highlight]
- Keep psx aspect ratio: off

- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes [highlight](It's probably best to leave this at 0)[/highlight]

- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000080] [highlight](This is the PC FPS Calculation fix needed for MGS)[/highlight]

· Premium Member
6,403 Posts
tuesday20102001 said:
the open gl2 video plugins do not work,they produce the same error.the current video plugin is Pete's DX6 D3D Driver 1.76 .
No, you still have the OpenGL2 plugin selected. The OpenGL plugin doesn't contain such error messages. I know that your onboard video will handle it as my mom's Intel 845 did a decent job with the old OGL plugin.
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.