Next Generation Emulation banner
Status
Not open for further replies.
1 - 20 of 36 Posts

·
Premium Member
Joined
·
6,341 Posts
You're trying to run Pete's OpenGL2 plugin on a system that can't handle it. Either switch to the normal OpenGL plugin or enable "no render to texture", disable "use pixel shader for PSX texture window emulation", uncheck the shader effects box, and check the GF4/WinXP fix box if you are using a GeForce 4 Ti video card.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
what videocard are you using? if it's a GeForce4 or lower (or lower than radeon 9500) then you might want to use OpenGL instead.
 

·
!!!METAL UNCLE!!!
Joined
·
1,951 Posts
my question what is double posting

Posting two posts in a row to same thread within very short period of time. If there is something you want to add (for example something you remembered right after you posted and want to write it) or similar, you can edit the earlier post using EDIT button.
 

·
Premium Member
Joined
·
6,341 Posts
Onboard video should work fine with ePSXe, as long as you're not trying to run OGL2. I've gotten OpenGL to work pretty well with my mom's onboard Extreme 1 and the 2 is a fair bit faster. Pete's D3D plugins even work pretty well with the old 810/815 chipsets provided you don't do any framebuffer stuff.
 

·
Is this thing on?
Joined
·
2,121 Posts
We are sure going off-topic. Lol.
PM me for such comments.

Another possibility is that he hasn't went through the config wizard, which eases the need to be here.

Besides, the infomation given is vague. Try describing your plugin configs, ePSXe version and the game you are trying to play.
 
1 - 20 of 36 Posts
Status
Not open for further replies.
Top