Next Generation Emulation banner

1 - 3 of 3 Posts

·
I has got Anatidaephobia
Joined
·
1,345 Posts
you are using beta version which is not supported here. Use the official version 0.9.4 and also update your plugins
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3 (Edited)
well it didnt gave me errors yet, thanks.
its not that it anoy me but i lose attraction

omg i got the error again and i was using 0.9.4 , please someone help :(
 
1 - 3 of 3 Posts
Top