Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I wasn't entirely sure where to put this - Debated putting it in the bug thread, but I figured that there was a higher chance of me just missing something, then it actually being a bug.

Here's the problem: I've been trying to get Crazy Taxi 1 to work with nullDC 1.0.0 b.1.6 (or whatever it is), but instead of successfully loading, it hangs at a gray screen just after the Dreamcast opening splash screen shows. At first I thought the copy must've been faulty (it is an image, and I'm loading it as the image too - mounting it with MagicDisc didn't change anything)... However I've tried it in both DEmul, and nullDC 1.0.3, and it works there - It just seems to be an issue with b1.6 of null. I'd just play it in the older version of null, or in DEmul, however, 1.0.3 doesn't support my controller, and DEmul tends to lag after a small amount of gameplay.

I have tried all the different sound card plugins, and graphics card plugins that have come with the emulator - So the two nullPVR's and the Chankast plugin... But it didn't change anything. I've tried replacing my bios with every different copy I could find, but that didn't change anything, either. As far as I know, my drivers are the most recent for my card (ATI Radeon x300), and my DirectX 9 IS up to date, also... But I'm currently redownloading it JUST to be sure.

I also have this issue with Final Fight: Mark of the Wolves.

The odd thing is, other games are working perfectly - Namely Virtua Tennis, Street Fighter 3rd Strike, Shenmue, Grandia 2...

I googled around, and checked all of the bug-and-fix threads on this forum I could, but was unable to find a solution - However, I am not ruling out the possibility of it being something real simple I've just missed. I'll put down what the cmd window says when I try to load Crazy Taxi below, along with the specs of my PC... Oh, and as for my plugin settings and what-not, I've tried just about every different combination I could possibly put together, to no avail.

---------------------------------------------------

MoBo: GeForce 6100-M9
1gb RAM
AMD Athlon 64 Processor 3500+ ~2.2ghz
ATI Radeon x300 128mb - ati2dvag.dll Version 6.14.0010.6925
Direct X Version 9.0C (so I was right there)
Uhh - Realtek AC97 Audio Sound Card - ALCXWDM.sys Version 5.10.0000.5981

The Command Window, after the emulator comes to the gray screen, just keeps repeating something along the lines of "Error in .\dc\mem\sb.cpp:sb_WriteMem:423 --> Write to System Controls Regs , Not Implemented , addr=5f78b8,data=0"

About 10 or so lines of that, followed at the end with "Fast Link Possible"


EDIT: D'oh, forgot to name my OS - Windows XP Pro SP2.

-------------------------------------------------

Help would be greatly appreciated, as I have honestly come to a loss on this one, and I'm generally pretty good at solving my own issues, too.

-Danny Burr.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top