Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
I am using ePSXe (version 1.7) with Windows Vista (64 bit). Running on 280 GTX/SLI (latest drivers). SLI mode single, multitreading disabled, rest set to "application controlled."

The problem is that on the second track (Karbonis) when using any of Pete's plug-ins past the archived version 1.65 (opengl and D3D version 1.65 work ok) there is a definite reproducible graphical glitch which occurs after the first curve as the track starts --> looks like a large brown swath of pixels crosses the screen from right-to-left (thought it was tearing at first but it definitely isn't).
As noted above, no matter what GPU plug-in, nvidia drivers and or GPU plug-in settings are used past 1.65 (either opengl or D3D) this glitch reliably occurs.
The rest of the game works great.I would like to use more recent version of Pete's plug-ins to take advantage of added features.
Anyone with a similar probelm or work-around?...thx.

PS: should add that I am runnign this off of an ISO I made from the original disc --- same error occurs when running off the disc.
 

·
Banned
Joined
·
23,263 Posts
no complaints from CKemu afaik.....
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thx for the quick reply. Perhaps then there is somethign with my drivers/configuration etc...shame though, as this game otherwise runs (aside from a minor cosmetic flaw at Karbonis) abolutely flawlessly and fast --- quite amazing really after all these years to see this game run as it was meant to. I will keep experimenting. If I find anything new I will post as I suspect it is not hardware related.
 

·
Banned
Joined
·
23,263 Posts
Try the OGL2 plugin, and set compatibility to 1-2-2 as its a safe all around setting for most games, and make sure that Render Mode is set to 2, if you use higher internal res.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thanks again for the reply.
Last night I tried Open GL2 - version 2.4 (but not yet with the precise settings you suggested?--> but I will be sure to give those a try if I have not already done so).
I did however, set under special game fixes "disable coord check" (could be unrelated?) and that seemed to make the glitch at Karbonis go away.
However, with the flurry of ePSXE plug-ins tried and setting changes therein(perhaps even using the setting you suggested? --- can't tell now as I am at work) as well as updating directx runtime (on Vista sp1 - 64 bit) and adjusting the ePSXe nvidia SLI profile, it is a bit hard to pin down exactly what worked.
Yet, after all of the above, the game now runs beautifully and glitch free inclusive of the Karbonis track --- this game (despite rumors to the contrary) apparently can be successfully emulated. Thanks again for the suggestions/help.
 

·
Banned
Joined
·
23,263 Posts
be careful with emulators and SLI, they don't always go hand in hand.

You can get version 2.9 of the plugin from Petes Domain.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Agreed. I followed advice posted here and tried single gpu under SLI profile with multithreading off. Problem (with Karbonis) persisted until trying the configuration posted above. Now I just leave the SLI profile as "nvidia recommended" (leaving multithreading off). BTW, using an i7 with version 1.7 of ePSXE with all cores enabled and no discernible problems.
I'll say it again --- it is simply amazing to see the original wipeout (the game that first got me hooked in to gaming) look so good after all this time --- really awesome.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top