Next Generation Emulation banner
1 - 12 of 12 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #1 · (Edited)
When I use skills, the game lags alot. But I can play Xenogears without any lag.
My processor is AMD Athlon 1.91GHz and I have 1GB of ram. I also have an Geforce FX 5200 128MB graphics card.

My current config


Also, how do I fix this?


*edit
Fixed. >.>
 

· The Hunter
Joined
·
17,202 Posts
And for systems specs please type em down instead of using these large screenshots. This would make the 56k users a bit happier and the 800x600 users as well :p
 

· NextGenerationGaymulation
Joined
·
2,934 Posts
first thank you for the windows XP registration number :D, secondly I would suggest using p.E.o.P.s soft for this game... imho it runs and looks much better with that.
 

· Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/PCI/SSE/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- B8G8R8A8
- Filtering: 0
- Hi-Res textures: 1
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000000]

How about that? I use that for Xenogears.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
try this

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok, then change it to fullscreen. some of the options it doesnt really matter what you choose, windowed and fullscreen is one of them.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top