Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've used Deamon to mount the game (in iso format, downloaded all the plugins, and try to start PCSX. It just shows a black screen and doesn't load. I've waited for about 20 mins and nothing. No errors show up. Help please.

Plugins used:
P.E.Op.S. Soft Driver 1.17 (Graphics)
Eternal SPU Plugin 1.41 (Sound)
Xeven's Cdr Driver 0.93 (Cdrom)

The game is Yu-Gi-Oh Forbidden Memories.
 

·
Premium Member
Joined
·
3,093 Posts
Yu-gi-oh is copy protected, you'll need to get a ppf patch in order to play it.
 

·
Premium Member
Joined
·
3,093 Posts
locate the code of the game (it's something like sles-12345, or scus-54321, something along that lines), wich is usually written over the cd or on the box, and rename the ppf patch to that (but keep the extension). Then, move it to the patches subfolder on PCSX's folder (taking a guess here, it might be a little different as i don't have PCSX currently installed here, and i don't recall if it has the same folder layout as ePSXe). IIRC you had to fiddle a bit with the options to make it autoload the ppf patches. Then, start the game.

Alternatively, get yourself ppf-o-matic (google is your friend), make an iso of the game, and apply the ppf to the iso using ppf-o-matic. Then, just load the game.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Ok, I got Ppf-o-matic, and applied the ppf file. It said the image file was incorrect. I went on, after applying it, and nothing changed when I loaded the game.
 
1 - 6 of 6 Posts
Top