Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
First off, I've got an A-Bit board (BE6). I gathered all the necessary files to flash my bios (awdflash.exe and the updated bios .bin file) on to a floppy and restarted in pure DOS mode. Now the problem is, when I ran the executable, I recieved this error: "Fail - due to EMM386 or QEMM". I did some searching and found that these are some sort of memory manager programs (I think). Anyone know how I can fix the problem? I need to upgrade my BIOS so I can use a faster processor in my PC, but its just sitting on my desk, mocking me because it knows I can't use it. A little help, please?
 

·
Registered
Joined
·
2,853 Posts
Several possibilities:
1. If you got to pure DOS mode by using a boot disk, find the file CONFIG.SYS in that floppy, and remove this line, if it's there:
DEVICE=EMM386.EXE (or something like that).
2. If you got there through Windows (Shutdown->Restart in MS-DOS mode), then I think that line is inside CONFIG.DOS.. I can't remember if it resides in the root directory of your hard drive, or inside \WINDOWS\COMMAND

Oh, this assumes you're using Win9x (95/98/ME), and it's EMM386.exe that's the culprit...

good luck.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #3
I found the line in my root directory In config.sys. So, can I just delete the command line, flash my BIOS, and re-type it when I'm done? BTW, config.sys says : DEVICE=C:\WINDOWS\EMM386.EXE. Also, I found EMM386.exe in my Windows directory, should I delete it?
 

·
Registered
Joined
·
2,853 Posts
Just remove the line, and re-add it back in after you're done flashing. Don't delete the EMM386.EXE file.... just remove the line from config.sys.

Or, instead of deleting the line, just put the word 'rem' in front of it. So it'll be like
REM DEVICE=C:\WINDOWS\EMM386.EXE

Once you're done, just remove the REM. FYI, REM basically turns that line into a comment
 

·
Registered
Joined
·
102 Posts
Discussion Starter #5
Thanks for your help; the flashing went smoothly :) Now, my problem is that, at startup, my comp says: CPU is unworkable or has been changed - Please check BIOS. So, I go into my BIOS config, set my P III processor to 800 Mhz (the correct speed), I save my settings, and then exit. Then the same error message pops up, but it now tells me the processor is running at 600 Mhz, other times it says the processor is 400 Mhz, but it gives me the option to hit F1 to continue. I can run my programs fine, but I've got an extra 200 Mhz thats unusuable at the moment. Even my SiSoft Sandra program says my processor is running at 600 Mhz. Sheesh. Any ideas on how to remedy this problem?
 

·
Registered
Joined
·
2,853 Posts
Hmm.... I'm not too sure, but I guess this is worth a shot.

Is there a "manual settings" option for the CPU in the BIOS?

If so, use that, and set the multiplier/bus speed value accordingly.

If you have a P3-800E, then set it to 8x/100MHz.

If you have a P3-800EB, then set it to 6x/133MHz.

Hope that helps.
 
1 - 8 of 8 Posts
Top