Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, I've been having a bit of trouble running wii games. I've been trying and downloading so many versions of the emulator. At some, I get SD errors, and at others I get "Can't Init Wiimote plugin"

Trying Super Smash Bros Brawl (PAL)... Everytime I tried to play this game, I either ended up like this..






Or eventually like this...




All versions downloaded had all required plugins in their necessary folders.
I'm just wondering why this game isn't working, the emulators read the gamecube games fine, but wii is just not working. Any suggestion?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
As I said in my first post.. I've downloaded many version of the emulator.. Might I correct myself

and say most of them? I have from the very outdated version, down to the very latest version..

the first pictures you saw, was the latest version of Dolphin, the last three pictures you see are

from the older versions... The only version of Dolphin that I've had gotten close enough to run

the game was 1546. It goes to the first loading screen then goes black. I actually have both

NTSC, but because of the compatibility list, I winded up downloading the PAL along with the

NTSC since I saw that the PAL version only worked, and that people were waiting for the NTSC

release to be at a running start. But any version before Dolphin 1546 comes up with the SD error

and anything after Dolphin 1546 don't load the wiimote plugins. Before you all say it, I've already

updated to the latest version of Direct X9. (March 2009) if that is the latest one.
----------------------------------------
But it looks like you already said it :p
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top